Unable to initialize the Microsoft Exchange Information Store service2. February 201431. January 2014Gert Kjerslev
Okay, so I got this error in the event log (ID 5003) on a Exchange Server 2010, after a update and a reboot of the server. The Information store service could not start up
Event ID 5003: Unable to initialize the Microsoft Exchange Information Store service because the clocks on the client and on the server machine are skewed. This may be caused by a time change either in the client or the server machine, and may require a reboot of that machine. Other than that, verify that your domain is properly configured and is currently online.
time_exchange_cannot_start_services
The time was okay on the server and the DC (PDC) was okay. Then I checked the VMware tools to see if the “Time Sync” Feature of the vmware tools was disabled, and it was. I noticed after a second reboot that the time was off by 10 minutes, and then jumped back to the correct time!?. Then I looked at the VMware vSphere host in the “Time Configuration” the time was of by… you guest it.. 10 minutes! The host was set to sync with an external time server (pool.ntp.org). But the time was off anyway. So I decided to reboot the host, to see if the time was off by 10 minutes after a reboot and it was! Then I did another reboot and jumped in the UEFI (BIOS) of the server and there it was… time in the BIOS was 10 minutes behind. I corrected it and booted the host and now the time on the host and the VM was okay even after a reboot.
I hope that you can use this information, I know where I will look next time there is a time sync issue in a VM. Please leave a comment below if found the useful. Thanks!